undefined

Step-by-step tutorials for you to get started with web scraping

Download Octoparse

¿Por qué todavía necesito .Net Framework 3.5 para ejecutar Octoparse?

Wednesday, April 01, 2020

 

1. Para ejecutar Octoparse en su computadora, necesitará instalar .Net Framework 3.5 aunque ya tenga la última versión de .Net Framework.

Actualmente, Octoparse solo es compatible con .Net Framework 3.5. Cualquier otra versión no funcionará con Octoparse. Se pueden instalar varias versiones de .Net en la misma máquina.

2. Para verificar si tiene .Net 3.5 Framework en su computadora, vaya al archivo donde están instalados los Frameworks. Por lo general, deben estar bajo archivo:

C:\Windows\Microsoft.NET\Framework

 

 

 

 

 

3. Puede obtener el .Net Framework 3.5 aquí: http://www.filehorse.com/download-dotnet-framework-3/ si aún no está instalado en su computadora.

 

Download Octoparse to start web scraping or contact us for any
question about web scraping!

Contact Us Download
Usamos cookies para mejorar tu experiencia de navegación. Lee sobre cómo usamos las cookies y cómo puedes controlarlas haciendo clic en la configuración de cookies. Si continúas utilizando este sitio, acepta nuestro uso de cookies.
Aceptar Rechazar